System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Outage
Incident Report for Sprout Social
Resolved
Instagram appears to have resolved the issues they were experiencing and publishing in Sprout had returned to normal. Please reach out to support@sproutsocial.com if you need any additional assistance.
Posted Jul 03, 2019 - 22:09 CDT
Monitoring
Instagram is currently experiencing difficulties that affect publishing Instagram videos through Sprout Social. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Jul 03, 2019 - 11:37 CDT
This incident affected: Sprout Social Web Application.