System Health

Facebook and Instagram Outage
Incident Report for Sprout Social
Resolved
The issue with degraded performance and publishing to Facebook and Instagram appears to be resolved. We apologize for the inconvenience.
Posted Nov 28, 2019 - 12:07 CST
Monitoring
We are continuing to investigate this issue. You can monitor updates from Facebook here: https://developers.facebook.com/status/issues/2287293591515186/
Posted Nov 28, 2019 - 10:46 CST
Investigating
Facebook and Instagram are currently experiencing difficulties that affects post publishing. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Nov 28, 2019 - 09:14 CST
This incident affected: Sprout Social Web Application and Sprout Social API.