System Health

Instagram Posts Failing
Incident Report for Sprout Social
Resolved
The issue with Instagram publishing is resolved and posts to Instagram from Sprout should be successful again. If you continue to experience any issues or have additional questions, please reach out to support@sproutsocial.com.
Posted 2 months ago. Aug 03, 2018 - 12:16 CDT
Monitoring
We have determined that the root cause of the issue is related to a Facebook/Instagram API issue per https://developers.facebook.com/support/bugs/230889107531756/?disable_redirect=0

We are continuing to monitor the issue, and will post additional updates as they become available.
Posted 3 months ago. Jul 22, 2018 - 09:09 CDT
Investigating
Sprout is currently experiencing issues with Instagram Publishing, causing posts to fail when scheduling or posting directly to Instagram. Our engineering team is investigating the situation, and we apologize for any inconvenience. Please subscribe to receive status updates.
Posted 3 months ago. Jul 22, 2018 - 08:58 CDT
This incident affected: Sprout Social Web Application.