System Health

Instagram Publishing Degraded Performance
Incident Report for Sprout Social
Resolved
Thank you for your patience. The issue with Instagram publishing is now resolved and you should now see Instagram posts sending normally. Please reach out to support@sproutsocial.com if you have additional questions or concerns.
Posted 15 days ago. Oct 31, 2018 - 16:04 CDT
Identified
Sprout is currently experiencing issues with sending messages affecting Instagram, and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted 15 days ago. Oct 31, 2018 - 14:34 CDT
This incident affected: Sprout Social Web Application.