System Health

Twitter Outage
Incident Report for Sprout Social
Resolved
Twitter's status page indicates that their systems have returned to normal, and Sprout publishing for Twitter has resumed as a result. If you're experiencing any continued issues with Twitter publishing in Sprout, please contact support@sproutsocial.com.
Posted Feb 07, 2020 - 16:28 CST
Monitoring
Twitter is currently experiencing difficulties that affects publishing functionality, both on Twitter and through Sprout. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Feb 07, 2020 - 15:56 CST
This incident affected: Sprout Social Web Application.