System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Publishing Issue
Incident Report for Sprout Social
Resolved
Facebook messages from Sprout should now be publishing normally again starting around 11:22 AM CT. Attempts to publish to Facebook during this time will be processed with a delay. We again apologize for the inconvenience and please subscribe to receive additional updates.
Posted Jul 17, 2020 - 11:35 CDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 11:28 CDT
Investigating
Sprout is experiencing issues with publishing Facebook posts starting around 11 AM CT on July 17th, and our engineers are investigating the root cause of the problem. This means that you will not see these messages successfully post or receive a failure notification. This does not impact Facebook video messages. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 17, 2020 - 11:25 CDT
This incident affected: Sprout Social Web Application.