System Health

Google Analytics Connection Issues
Incident Report for Sprout Social
Resolved
The issue that was impacting the ability to connect or reconnect Google Analytics accounts should be resolved.
Posted Nov 26, 2019 - 12:03 CST
Identified
Google is currently experiencing difficulties that impact the ability to connect or reconnect Google Analytics accounts to Sprout Social. Please subscribe to receive status updates.
Posted Nov 22, 2019 - 10:51 CST
This incident affected: Sprout Social Web Application.