System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Sprout degraded performance
Incident Report for Sprout Social
Resolved
The issue with Sprout platform loading appears to be resolved. If you experience any further issues, please contact support@sproutsocial.com.
Posted Sep 09, 2019 - 09:19 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2019 - 08:43 CDT
Identified
Sprout is currently experiencing issues with platform loading. Our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Sep 09, 2019 - 08:18 CDT
This incident affected: Sprout Social Web Application.