System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Video Publishing Degraded Performance
Incident Report for Sprout Social
Resolved
Thank you for your patience. Facebook was able to roll out an update mitigating the spike in Instagram video post failures. If you see any continued failed Instagram video posts, please retry your send. If you need additional assistance, please follow up with support@sproutsocial.com.
Posted Mar 01, 2019 - 16:44 CST
Investigating
Sprout is currently experiencing issues with Instagram publishing, causing some posts to fail when scheduling or posting directly to Instagram. This is impacting Instagram video posts and we are actively working with Instagram's team to help resolve this issue.

Please subscribe to receive status updates.
Posted Feb 27, 2019 - 15:04 CST
This incident affected: Sprout Social Web Application.