System Health

Facebook and Instagram Outage
Incident Report for Sprout Social
Resolved
The issues with Facebook and Instagram appear to be resolved. Please subscribe for any further updates.
Posted about 2 months ago. Nov 21, 2018 - 09:58 CST
Investigating
Facebook and Instagram are currently experiencing difficulties per https://developers.facebook.com/status/issues/317603295743499/ that are impacting Engagement, Publishing, and Reporting in Sprout. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted about 2 months ago. Nov 20, 2018 - 08:45 CST
This incident affected: Sprout Social Web Application.