System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Publishing and Replying Degraded Performance
Incident Report for Sprout Social
Resolved
The issues with Instagram appear to be resolved. Please subscribe for any further updates
Posted Mar 30, 2019 - 16:01 CDT
Investigating
Instagram's API for posting single images is experiencing intermittent technical issues, which may cause some posts to fail. This affects all third-party tools, and Instagram is investigating.

If you receive an Instagram direct post failure notification then we recommend that you retry the post. If a retry is unsuccessful, we recommend posting via our mobile app publishing workflow. See more information about this workflow here: https://support.sproutsocial.com/hc/en-us/articles/115000683263-Instagram-Publishing

Additionally, Instagram is experiencing an issue sending comment replies from the Sprout inbox. We are continuing to monitor the issue, and will post additional updates as they become available. Please subscribe to receive further updates.
Posted Mar 29, 2019 - 15:07 CDT
This incident affected: Sprout Social Web Application.