System Health

LinkedIn Degraded Performance
Incident Report for Sprout Social
Resolved
Our engineering team identified the root cause of these issues being related to LinkedIn. We reached out about the publishing issues per https://linkedin.zendesk.com/hc/en-us/requests/8317 and the inbox issues per https://linkedin.zendesk.com/hc/en-us/requests/8324.

LinkedIn publishing and inbox functionality appears to be normal again. If you continue to experience any issues or have additional questions, please reach out to support@sproutsocial.com.
Posted 6 months ago. Jul 26, 2018 - 09:12 CDT
Investigating
Sprout is currently experiencing issues with receiving messages in the inbox and publishing messages affecting LinkedIn. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted 6 months ago. Jul 25, 2018 - 14:56 CDT
This incident affected: Sprout Social Web Application.