System Health

Facebook Outage
Incident Report for Sprout Social
Resolved
The issues in Facebook's API appear to be resolved. You should now be able to interact with Facebook pages and content in Sprout as per normal again. Please subscribe for any further updates.
Posted 8 months ago. Nov 12, 2018 - 13:31 CST
Identified
Facebook is currently experiencing difficulties that affect multiple areas of Sprout. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted 8 months ago. Nov 12, 2018 - 12:08 CST
This incident affected: Sprout Social Web Application.