System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Profile View Issue
Incident Report for Sprout Social
Resolved
The issue with profile view appears to be resolved. Please subscribe to receive status updates.
Posted Sep 23, 2020 - 14:42 CDT
Investigating
Sprout is currently experiencing issues with viewing profile view history of Facebook and Twitter users and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Sep 23, 2020 - 14:00 CDT
This incident affected: Sprout Social Web Application.