System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Unable to connect/reconnect Facebook Pages
Incident Report for Sprout Social
Resolved
Facebook has resolved the bug on their end, and we have been able to confirm that pages can now again be connected through Sprout. If you continue to experience issues or have any other questions, please reach out to support@sproutsocial.com. Apologies for the inconvenience.
Posted Aug 07, 2017 - 19:33 CDT
Identified
Sprout is currently experiencing issues with connecting or reconnecting Facebook pages, and we have confirmed that this is a result of a Facebook bug. This is only impacting pages currently disconnected or not yet connected. Facebook is currently investigating and we are following along here https://developers.facebook.com/status/issues/109220053093321/. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Aug 07, 2017 - 19:22 CDT