System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram publishing issues
Incident Report for Sprout Social
Resolved
Thank you for your patience as we monitored this situation. It appears to be resolved by Instagram and direct publishing to Instagram from Sprout should be functioning normally again. Please subscribe for any further updates.
Posted Jul 14, 2020 - 14:55 CDT
Monitoring
We are monitoring the following Facebook ticket for a resolution: https://developers.facebook.com/support/bugs/916885292162516/
Posted Jul 14, 2020 - 12:07 CDT
Identified
We are continuing to investigate Instagram Direct Publishing issues due to Instagram's API being temporarily unavailable.
Please use the mobile publishing workflow to post to Instagram via Sprout Social mobile app in the meantime.
We appreciate your patience while we continue to monitor this.
Posted Jul 14, 2020 - 07:18 CDT
Investigating
Sprout is currently experiencing issues with publishing to Instagram and our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 14, 2020 - 05:25 CDT
This incident affected: Sprout Social Web Application.