System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Sprout Degraded Performance
Incident Report for Sprout Social
Resolved
Functionality within Sprout Social has been restored. All performance should now resume to normal. If you are continuing to experience issues, please reach out to Sprout Support at Support@sproutsocial.com.
Posted Sep 14, 2017 - 15:20 CDT
Identified
We have identified that the issues are being caused by an AWS S3 outage. We are keeping an eye on their status page here: https://status.aws.amazon.com/. This is causing problems with any media attachments (images, videos) when publishing, PDF reports, and potentially some other features. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Sep 14, 2017 - 14:16 CDT
Investigating
Sprout is currently experiencing issues with publishing images, as well as some other features that could be impacted. Our engineers are aware and looking into this now. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Sep 14, 2017 - 14:05 CDT