System Health

Instagram Outage
Incident Report for Sprout Social
Resolved
The issues with Instagram's API have been resolved and now appear to be stable again. If you continue to experience any issues or have additional questions, please reach out to support@sproutsocial.com
Posted 8 months ago. Jul 13, 2018 - 15:06 CDT
Identified
Instagram is currently experiencing difficulties that affect publishing. We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted 8 months ago. Jul 13, 2018 - 14:23 CDT
This incident affected: Sprout Social Web Application.