System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Scheduled Message Publishing Outage
Incident Report for Sprout Social
Resolved
The issue with scheduled messages has been resolved. Please subscribe to receive status updates.
Posted Mar 21, 2019 - 16:58 CDT
Monitoring
Sprout experienced an issue with publishing scheduled messages across all networks between 8:45 AM and 10:15 AM CST. This caused scheduled messages to not publish successfully or prompt failure emails during this time. Messages are currently being processed and will be published with a delay from the originally scheduled time. Please subscribe to receive further updates.
Posted Mar 21, 2019 - 10:43 CDT
This incident affected: Sprout Social Web Application.