System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Compose Box Issues
Incident Report for Sprout Social
Resolved
Thank you for your patience while we worked to resolve issues with the display of approvers and link previews. Our engineering team was able to deploy a fix and you should be able to select approvers and see metadata normally now. If you continue to experience issues or have any further questions, please reach out to support@sproutsocial.com.
Posted Oct 03, 2018 - 16:32 CDT
Investigating
Sprout is currently experiencing issues with the compose box affecting link previews loading and being able to select approvers for a message. Our engineers are investigating the root cause of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Oct 03, 2018 - 15:39 CDT
This incident affected: Sprout Social Web Application.