System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook and Instagram Business Add-On Connection or Reconnection Issue
Incident Report for Sprout Social
Resolved
This issue has now been resolved, and the ability to connect Facebook personal profiles, pages, ad accounts or Instagram business add-ons has returned to normal. Thank you for your patience as we worked with Facebook to resolve this issue, and we apologize again for any inconvenience that this may have caused.
Posted Apr 04, 2018 - 17:29 CDT
Investigating
Facebook is currently experiencing issues with connecting or reconnecting Facebook personal profiles, pages, ad accounts or Instagram business add-ons to Sprout. This is only impacting accounts currently disconnected or not yet connected. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Apr 04, 2018 - 15:55 CDT