System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Login Button Issue from https://sproutsocial.com/
Incident Report for Sprout Social
Resolved
The issue with the login button from https://sproutsocial.com/ is now resolved.
Posted Jul 08, 2020 - 16:14 CDT
Investigating
We are currently experiencing an issue with the login button from https://sproutsocial.com/, and our engineers are investigating the root cause of the problem. You can still access the app by going directly to https://app.sproutsocial.com/login.

Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 08, 2020 - 13:21 CDT
This incident affected: Sprout Social Web Application.