System Health

Sprout Degraded Performance
Incident Report for Sprout Social
Resolved
Thanks for your patience while we looked into the issue that was causing delayed publishing and duplicate posts. The issue should now be resolved, but please contact support@sproutsocial.com if you see any continued issues.
Posted 3 months ago. May 31, 2018 - 19:25 CDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 31, 2018 - 19:23 CDT
Identified
Sprout is currently experiencing issues with sending messages, and our engineers are investigating the root of the problem. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted 3 months ago. May 31, 2018 - 18:40 CDT
This incident affected: Sprout Social Web Application.