System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook Connection Issues
Incident Report for Sprout Social
Resolved
The issue that was impacting the ability to connect or reconnect Facebook pages or Instagram business profiles has been resolved. Please contact support@sproutsocial.com if you see any continued issues and thank you for your patience.
Posted Apr 26, 2019 - 20:46 CDT
Identified
Facebook is currently experiencing difficulties that affect the ability to connect or reconnect Facebook pages or Instagram business profiles to Sprout Social. We are monitoring the situation and apologize for any inconvenience. You can see Facebook's bug ticket here: https://developers.facebook.com/support/bugs/547663905640204/. Please subscribe to receive status updates.
Posted Apr 26, 2019 - 10:43 CDT
This incident affected: Sprout Social Web Application.