System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Inbox Issue
Incident Report for Sprout Social
Resolved
This issue has been resolved. Please subscribe to receive additional updates.
Posted Jan 27, 2020 - 13:18 CST
Identified
Sprout is currently experiencing issues with the inbox, and our engineers are investigating the root cause of the problem. If you are experiencing an issue loading the inbox then please uncheck Instagram ad comments as a workaround to load.

Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jan 27, 2020 - 13:04 CST
This incident affected: Sprout Social Web Application.