System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Publishing Degraded Performance
Incident Report for Sprout Social
Resolved
Normal functionality with Instagram publishing from Sprout Social has resumed. If you continue to experience issues, please contact us at support@sproutsocial.com.
Posted Jul 19, 2018 - 20:37 CDT
Identified
Sprout is currently experiencing issues with posting Instagram messages which is impacting some, but not all Instagram messages. We have determined that the root cause of the issue is related to a Facebook/Instagram API issue per https://developers.facebook.com/support/bugs/216855522365204. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Jul 19, 2018 - 16:22 CDT
This incident affected: Sprout Social Web Application.