System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Advanced Listening Message Delays Issue
Incident Report for Sprout Social
Resolved
The issue that was impacting Advanced Listening has been resolved, and we've monitored the fix for a few days to confirm. If you experience any further issues, please contact support@sproutsocial.com.
Posted Dec 20, 2019 - 17:15 CST
Investigating
Sprout is currently experiencing issues with Advanced Listening, and our engineers are investigating the root cause of the problem. Message processing for newly-created Topics may be stuck in a processing state and may not complete. Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted Dec 11, 2019 - 14:42 CST
This incident affected: Sprout Social Web Application.