System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Instagram Direct Publishing PNG Image Issue
Incident Report for Sprout Social
Resolved
Thank you for your patience as we monitored this situation. It appears to be resolved by Instagram and direct image publishing to Instagram from Sprout should be functioning normally again. Please subscribe for any further updates.
Posted Sep 16, 2019 - 15:36 CDT
Identified
Instagram is experiencing an issue impacting all third party apps that prohibits direct posting with a PNG image.

If you receive an Instagram direct image post failure notification then we recommend that you retry the post using a JPG image. Alternatively, you can also post via our mobile app publishing workflow. See more information about this workflow here: https://support.sproutsocial.com/hc/en-us/articles/115000683263-Instagram-Publishing

Please subscribe to receive additional updates.
Posted Sep 16, 2019 - 09:20 CDT
This incident affected: Sprout Social Web Application.