System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates
Facebook and Instagram Outage
Incident Report for Sprout Social
Resolved
This incident has been resolved.

Please reference https://status.sproutsocial.com/incidents/fxrxf4nwv1kl for continued Instagram direct video publishing issues.
Posted Mar 22, 2019 - 10:17 CDT
Monitoring
Sprout is currently still experiencing issues with Instagram video publishing, causing some posts to fail when scheduling or posting directly to Instagram.

The other issues with Facebook and Instagram appear to be resolved. Please subscribe for any further updates.
Posted Mar 14, 2019 - 13:32 CDT
Identified
We are monitoring the situation per https://developers.facebook.com/status/issues/559896447845433/. Please subscribe to receive status updates.
Posted Mar 13, 2019 - 12:57 CDT
Investigating
Facebook and Instagram are currently experiencing difficulties that affect multiple areas of Sprout, including but not limited to:

-Publishing messages
-Replying to messages from the inbox
-Receiving new messages in the inbox
-Connecting or reconnecting profiles
-Reporting data

We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Mar 13, 2019 - 11:36 CDT
This incident affected: Sprout Social Web Application.